All WooCommerce themes are now compatible with WooCommerce 3.4.x

Almost 2 weeks ago, WooCommerce 3.4 was released. It is a minor release (and 2 more minor releases have followed since then). This release introduces several tools, tweaks, and settings to help with GDPR compliance. If you are using a WooCommerce theme of ours, you can safely upgrade as we have made all the necessary changes to our themes in order to be compatible with the latest version.

Yes, more of that please!

Sign up to our monthly newsletter and receive freebies, news & updates straight into your inbox.

By entering your email, you agree to our Terms of Service and Privacy Policy.

Leave a Reply

Your email address will not be published. Required fields are marked *