Legend

A =>
A file has been (A)dded
M =>
A file has been (M)odified
D =>
A file has been (D)eleted

1.1.0 - May 9, 2019

Compatibility: WordPress 5.1 — 5.2.1 - WooCommerce 3.6.2+

----------------------------------------------------------------------------------------------
List of changes between nozama-lite v1.0.4 (rev. 24604) and v1.1.0 (rev. 25341)
----------------------------------------------------------------------------------------------

* FIXED: A change event is now triggered when a repeating field item is removed.
  M js/admin/repeating-fields.js

* UPDATED: Compatibility with WooCommerce 3.6.x
  M woocommerce/content-product.php
  M woocommerce/content-single-product.php
  M woocommerce/global/quantity-input.php
  M woocommerce/loop/rating.php

* UPDATED: Language Files
* ADDED: Minified stylesheets
* CHANGED: Theme version to 1.1.0
  A css/admin/customizer-preview.min.css
  A css/admin/post-meta.min.css
  A css/admin/repeating-fields.min.css
  A css/admin/widgets.min.css
  A css/base.min.css
  A css/google-fonts.min.css
  A css/mmenu.min.css
  M languages/ci-theme.pot
  M readme.txt
  A rtl.min.css
  M style.css
  A style.min.css
  M style.scss

1.0.4 - February 27, 2019

Compatibility: WordPress 5.0+ - WooCommerce 3.5.5+

----------------------------------------------------------------------------------------------
List of changes between nozama-lite v1.0.3 (rev. 23896) and v1.0.4 (rev. 24604)
----------------------------------------------------------------------------------------------

* FIXED: A warning would be thrown on some php versions due to an non-escaped character in a regex character class.
  M inc/class-scss-colors.php

* UPDATED: Compatibility with WooCommerce 3.5.5
  M woocommerce/content-widget-product.php
  M woocommerce/single-product/add-to-cart/variable.php

* FIXED: Newsletter widget wouldn't submit the form via POST, causing issues.
  M inc/widgets/newsletter.php

* Changed theme version to 1.0.4
  M languages/ci-theme.pot
  M style.css
  M style.scss

1.0 - October 11, 2018

Compatibility: WordPress 5.0+ - WooCommerce 3.4.0+

Initial Release