• Tested & Compatible up to: WordPress 5.8.1 - WooCommerce 5.4.1+
  • Compatible Browsers: All Modern Browsers, IE11+
  • Documentation: Included